1

Possible Duplicate:
My corporate proxy doesn't support web sockets, which makes Stack Exchange a pain to use

Every time I go to Stack Overflow with Firefox at my work (which has a proxy). I get this popup asking for "Authentication Required". However, I am able to visit every other site and I don't get this popup. Also, I can visit Stack Overflow via Internet Explorer or Google Chrome, and I don't get this popup. It's very inconvenient. How can this problem be fixed?

http://i.imgur.com/Npgfp.jpg

marked as duplicate by Michael Mrozek, random Apr 24 '12 at 4:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Browse other questions tagged .