I'm trying to get a filter working for interlocked limited to C#, but instead I get 1,000+ results.


The edit command on the right doesn't allow me to remove the C# tag, and I don't know how to constrain the query to just C#. assistance is appreciated

I'm trying to edit the filter by clicking edit but I have nothing to edit.... (no UI change occurs as a result of clicking)

1 Answer 1


If you originally created or added the filter to your filters, you should be able to remove the tag from the filter using the edit pane by clicking "edit" next to the title:

checkbox for deselecting tag

Unchecking that box and saving the filter will remove the plain C# results.

I don't know how to constrain the query to just C#

Unfortunately, you can't. Tag filters work by ORing the results of each individual tag together, so you're unable to get a subset of questions based on multiple tags at the moment. There is a somewhat-related feature request that might allow you to control this behaviour if it were implemented.

In the meantime, you do have the option of subscribing to the combined RSS feed for + , but obviously that's not quite the same.

  • How do I get to that screen? Updated Q/ Edit does nothing Commented May 17, 2012 at 17:53
  • Ah, you don't own the filter. You need to click the "Save to my filters" button in your screenshot first to create your own copy of that filter, then there'll be an edit link next to the title in the summary (blue box above the questions list).
    – Tim Stone
    Commented May 17, 2012 at 17:57
  • I saved it to "my filters" and now have two copies of the filter that I can edit or delete. I can probably delete one or both... want me to do that, or do you want to have someone investigate the backing SQL before I do (root cause analysis) Commented May 17, 2012 at 18:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .