10

A couple of times today I've noticed the Facebook mini-site everybody loves is showing all Stack Overflow questions, not just Facebook related questions. This occurs on the new question list. Here are a couple of screenshots of examples (it happened to be both logged in and not logged in):

enter image description here enter image description here

7
  • I thought at first they had listened to us but then I refreshed and it was working again. Then I refreshed and it wasn't. – bkaid May 18 '12 at 16:44
  • When was this? It might be related to the issue reported recently where the "newest" tab was out by a day. Something about caching: meta.stackexchange.com/a/132944/153020 – Flexo May 18 '12 at 16:54
  • Perhaps on a fresh page load it gets only FB questions, but the ajaxy new question loader notification thingerizer loads all new SO questions? – user154510 May 18 '12 at 16:57
  • Note that the "Featured" tab shows the number of the mini site though. – Arjan May 18 '12 at 16:59
  • @awoodland about 2 minutes before I posted. – bkaid May 18 '12 at 16:59
  • I'm seeing it right now, does indeed "feel" like what @awoodland links to. (Editing C++ questions via facebook.SO just feels dirty, I'm out of there.) – Mat May 18 '12 at 17:01
  • Aww, I thought this was a new feature where they dump all the bad questions onto the Facebook site. There are already so many terrible questions there, I'm surprised anyone noticed. – Cody Gray May 19 '12 at 0:15
10

Sigh... Me again. I've been deploying some experimental code changes to the way our tags are handled... I guess something in sub-sites wasn't applying the sub-site completely. I've switched back to the stable version for now.

Not the answer you're looking for? Browse other questions tagged .