I just tried setting bounty on one of the questions.

I tried using Chrome (19.0.1084.52) but could not (was later successful with IE 9). When pressing "Start bounty" button on the last screen nothing would happen.

Is there a bug with Chrome?

OS is Win7/64bit. JavaScript is enabled:

And Experimental JavaScript (causing trouble for others) is not enabled.

  • Weird corporate firewall/proxy?
    – Flexo
    May 25, 2012 at 14:30
  • Hmmmm.... But if it works in IE could firewall/proxy be a problem?
    – Bo.
    May 25, 2012 at 14:32
  • If you use a different settings for each perhaps
    – Flexo
    May 25, 2012 at 14:37
  • No problem for me (Chrome 19/Ubuntu). Assuming you yet verified you have no js error, check your network tab in the console to see if a you get the result of a query. Otherwise, debug could be helpful. And deactivate extensions and popup blocking. May 25, 2012 at 14:44
  • Chrome picks up same settings that IE uses (so it is not that).
    – Bo.
    May 25, 2012 at 14:45
  • Experimental JavaScript enabled? Don't. See JS broken in Chrome 18.
    – Arjan
    May 25, 2012 at 20:45
  • Hi @Arjan: Experimental JavaScript was disabled also.
    – Bo.
    May 28, 2012 at 6:17
  • Ah, re-reading your question you're saying that you entered all details (amount, reason, description maybe) and only the last step failed? Do you know how to peek into the JavaScript console and did you happen to look there? If things failed during the first (non-final) steps too, then maybe you can debug a bit more using that console. Of course, if only the last step failed, then debugging is a bit dangerous as it could set a new bounty if things don't fail...
    – Arjan
    May 29, 2012 at 6:53
  • Hi @Arjan, it failed on last step. Clicking on the final button did not do anything. Next time I place bounty I will inspect more.
    – Bo.
    May 29, 2012 at 6:55
  • Are you using any user scripts? Jun 28, 2012 at 10:16
  • I was not at the time. I haven't tried since then to use start bounty. I assume the problem was due to some bug in that particular version of Chrome as I did not observe it on other browsers.
    – Bo.
    Jun 28, 2012 at 12:02

1 Answer 1


Probably, you had disabled javascript. Enable it and try again. Also there might be some conflicts with some chrome addons.

  • I check JavaScript and it was enabled. Thanks for suggestion but that was not what was causing the problem.
    – Bo.
    May 25, 2012 at 14:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .