11

I cannot log in to stackoverflow.com using the Google OpenID service on Firefox 12, Mac OS Lion. I can log in on Chrome. I can log in to Meta.

The steps I'm doing to log in:

  • Click "log in"
  • Select Google OpenID
  • Fill in email and password on log in page
  • Get back to Stack Overflow
  • A notification appears 'welcome back dombesz'
  • On the top bar, instead of my username, I still see the "log in" link.
  • Hitting refresh still shows the "log in" link.
  • 3
    This happened to me a couple of times. And every time it was because I had imported settings from Chrome to Firefox. I had to delete the cookie, not just clearing cache. – Alex Dec 18 '12 at 18:05
  • 2
    How ironic that I couldn't log in to StackOverflow and this closed question on meta solved my problem! Proving once again that closed questions are often the best questions.... – HDave Jan 10 '14 at 15:16
  • Well, imho this question is not too localized, a lot of us is using Firefox on mac. – dombesz Jan 10 '14 at 15:58
11

For me, clearing the cache did not solve the issue, but clearing the stack exchange cookies did.

Look here for instructions on how to clear cookies from individual websites.

(When I did this, I cleared the cookies for stackexchange, stackoverflow, and superuser.)

  • This is really working! I cannot believe I couldn't log in into stackoverflow for about 3 months! – Ashkan Jan 3 '14 at 2:36
3

Clearing the cache solved the issue. Here is how to clear the cache on Firefox

  • 2
    I had the same issue on Windows 7. Arch Linux worked just fine. I tried clearing the cache without any luck. However, clearing cookies did do the trick! (thanks for the tip) – Hannes May 30 '12 at 19:20

Not the answer you're looking for? Browse other questions tagged .