9

Some time recently the Community Bulletin stopped showing Meta posts:

UX:

enter image description here

CogSci:

enter image description here

According to SE discussions and featured meta posts should be in there (and were, last I checked before now) so that it always shows 4 items. It doesn't show up right on Main or Meta for any site I've checked.

The bulletin is just gone on Workplace where there are no events. All of these sites have tags and meta discussions so they should be full.

7
  • 1
    In other news, the community bulletin looks friggin' weird without that yellow background.
    – Shog9
    Commented Jun 1, 2012 at 23:28
  • @Shog9 yeah I'm not quite sure I like how it looks on UX...but I'd like it less if it was a glowing yellow postit note on the side of the page in UX's theme
    – Ben Brocka
    Commented Jun 1, 2012 at 23:33
  • Repo'd on Movies.SE
    – Tablemaker
    Commented Jun 1, 2012 at 23:46
  • Oh so something was going on... For a moment I thought the featured tags expired all at once lol. It's happening on Linguistics SE and Chinese SE too.
    – Alenanno
    Commented Jun 2, 2012 at 0:36
  • @Alenanno even if the tags expired you'd see non-featured meta posts on there
    – Ben Brocka
    Commented Jun 2, 2012 at 0:42
  • I thought the mods did that, but it's happening on Programmers also.
    – Dynamic
    Commented Jun 2, 2012 at 2:35
  • @BenBrocka Yes you're right, you mean the hot discussions, right? I did think it was weird. :P
    – Alenanno
    Commented Jun 2, 2012 at 8:18

1 Answer 1

5

We had a short blog outage which has been resolved. This appears to impact the community bulletin as well. The cache will clear and display correctly within the hour.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .