8

I would like to display more information in my public view, currently it's very minimal. However when I go to "my profile" -> "public view" -> "customize public view" everything is greyed out.

My profile is public and I tried toggling it to private and back but that didn't change anything.

enter image description here

  • Why don't I see "customize public view" at all? – John Saunders Jun 23 '12 at 0:58
5

Thanks for pointing this out. It's always fun when you ask users to do something, but that something turns up buggy at exactly the wrong time (part of the reason we're phasing this out).

We've just implemented a fix for the greyed out problem you and others were having, and you should be able to edit these fields now.

Jut to be clear, if no action is taken, your profile will default to private. If the field is marked as private but has no data, then you don't need to do anything and your profile will remain public.

  • I did raise this before the email about deprecating this functionality :) that aside the fix does seem to be working and I've now made my whole profile public. – Gordon Wrigley Jun 22 '12 at 23:13
4

Because they are disabling the feature to make fields private. I received an email today:

Update on Careers 2.0 Profiles:

We've decided to discontinue a feature that allows Careers 2.0 candidates to mark individual fields of their profile as private. We've noticed that you're profile is currently designated as public, but has at least one field marked private. In order to be sure your privacy is protected, we will be marking yours and all other profiles that are using this feature as private by Friday, July 6th. If you'd prefer to keep your profile public, you can designate it as such by editing your profile and either:

  • Uncheck any individual fields currently marked as private
  • Delete any information in fields you have marked as private

If no action is taken, all of your profile information will become private on Friday, July 6th. At any point after that date, you'll still be able to change your profile settings and make it public if you wish.

Please let us know on Meta Stack Overflow if you have any questions or concerns (and remember to tag it with Careers so we see it).

Best,

Will Cole

Product Manager - Careers 2.0

Although I think that this is still partially a bug. you should be able to mark your currently-private fields as public. Once everything is public, the profile is safe from hiding.

  • 1
    I got that email as well, I am unable to mark the private ones as public which is what I was actually trying to achieve, but I guess after the change goes through I'll effectively get what I want. – Gordon Wrigley Jun 22 '12 at 16:42
  • yeah, like I said below the blockquote, I think that you can't mark them as public is a bug. – McKay Jun 22 '12 at 19:17
3

I just saw this on my careers profile too, for me it looked like this:

grayed out Careers UI

It appears this was a left-over overlay from having edited some profile information with a help message on the right-hand side. I cleared it by clicking on the edit profile link at the top.

Note that your public view is just a way to see your profile as seen by others when made public. All editing happens on the edit profile page.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .