8

Possible Duplicate:
Other Stack Exchange accounts are not shown in my profile

The site-wide accounts page is showing 0 answers:

Stack Overflow
Q&A for professional and enthusiast programmers
Joined 1 year ago, last seen today
12,506 reputation
2 21 48 badges
62 questions 0 answers
             ^^^^^^^^^

This is clearly incorrect as I have 351 answers.

4
  • 6
    The problem is much larger than just that one number. The accounts API was down earlier, so all the values are probably still updating or something. I'm sure Tim Stone will pop in and explain it.
    – animuson StaffMod
    Jun 17, 2012 at 6:49
  • The problem behind the scenes is the same hence voting to close - I'm pretty sure that once the other one will be fixed this one will be also fixed. Jun 17, 2012 at 7:29
  • I have the opposing problem, uniquely. I have Answers on Stack Overflow but 0's for all other accounts.
    – jcolebrand
    Jun 17, 2012 at 17:15
  • No, the accounts page shows good answers.
    – user1228
    Jun 18, 2012 at 20:06

1 Answer 1

7

This is fixed now. A backfill over the weekend wasn't correctly executed, leaving the QuestionCount and AnswerCount columns empty. Thanks for the report.

4
  • I now have equal questions and answers.. Jun 18, 2012 at 19:47
  • @MartijnPieters Sorry about that. This bug existed for people with 0 questions and more than 0 answers on a site. It's fixed now (old values may be cached for up to 5 minutes from now though).
    – Emmett
    Jun 18, 2012 at 19:53
  • Thanks, looks solved now. :-) Jun 18, 2012 at 20:04
  • @Emmett It is still not solved I guess. I'm writing this after around 8 years. I'm facing this incorrect answer count issue. Mar 12, 2020 at 7:08

Not the answer you're looking for? Browse other questions tagged .