I am using a Stack Exchange account to log in at Stack Overflow. But every time I try to log in using Chrome, it always shows "Third Party Cookies Appear To Be Disabled".

I have read:

I tried:

  1. Deleting all files from temp folder to delete all of my browsers' cookies.
  2. Reinstalling my Chrome. I also uninstalled it, and downloaded an offline installer.
  3. Went to "stackexchange.com" to manually enter an OpenID below the login form.
  4. Tried to add exceptions in my content settings (for cookies).
  5. Clicking "You can continue and log in manually however" directs me to openid.stackexchange.com, it's a log in form. Login in there says "Not Found. This page could not be found."
  6. Going to https://openid.stackexchange.com/account/login directly: logging in stays on the same page and says "Not Found" - This page could not be found.
  7. I went to https://stackoverflow.com/network-login-help. Everything's ok except for the Cookies, it's saying that I must enable HTTP and Javascript cookies. I don't know why but I don't change my cookie settings.
  8. I tried to reset all my Chrome settings, by deleting my user settings to have a new one. I also tried my incognito window. But it still shows "Third Party Cookies..."
  9. Everything works fine when I'm using another browser (an old version of Firefox).
  10. Other sites with HTTPS are working okay.

I am using the latest Google Chrome and running Windows 7 - Ultimate. I am using the default Content settings for cookies: "Allows local data to be set". I don't have any antivirus programs or anti-malware products, my firewall is also turned off. I haven't modified anything from my browser's proxy settings.

  • 1
    You did not mention what problem you're actually facing. Assuming you're talking about logging in, what login provider are you using?
    – balpha StaffMod
    Jul 7, 2012 at 8:52
  • And what did you try from those 2 questions, and what were the other suggestions people told you about? (I was about to remove the noise from your post, but that basically only left "I read these two posts, and it didn't work". That's not helpful at all, I think.)
    – Arjan
    Jul 7, 2012 at 12:31
  • Oh, sorry. This is the first time that I posted here at Meta. Someone on facebook told me to go to run - %temp% and delete all of the files inside the temp folder (to delete all my browsing cookies and history), another suggestion that I read is to enter "stackexchange.com" to manually enter an OpenID. I also reinstalled my Google Chrome browser. But it still didn't work for me. I use Stack Exchange to login. @Arjan - Sorry for my unclear question, please help me.
    – JetPro
    Jul 7, 2012 at 23:37
  • @balpha - I also tried to add exceptions in my content settings (for cookies). But it still didn't allow me to log in.
    – JetPro
    Jul 7, 2012 at 23:39
  • 2
    You still haven't explained what the actual problem is. Please explain in a little more detail what you did and what happened. We'd love to help you, but we can't help you based on "I have the third party cookie problem", and "it didn't work". And please update your question with those explanations, the comments tend to become hard to read in such cases.
    – balpha StaffMod
    Jul 8, 2012 at 6:52
  • @balpha - Sir, please see my edited question. Thanks.
    – JetPro
    Jul 8, 2012 at 8:07
  • Under the "Third Party Cookies Appear To Be Disabled" message you should see "You can continue and log in manually however." What precisely do you see when you click that link?
    – balpha StaffMod
    Jul 8, 2012 at 8:28
  • It directs me to openid.stackexchange.com, it's a log in form. I already tried to login there with my stackexchange account. But it says "Not Found. This page could not be found."
    – JetPro
    Jul 8, 2012 at 8:44
  • Is it possible that you have all cookies blocked, not just third-party cookies? That seems to cause precisely this behavior (which admittedly isn't very helpful, we should be clearer there).
    – balpha StaffMod
    Jul 8, 2012 at 9:22
  • No, sir. My browser is newly installed. It's default Content settings for cookies is "Allows local data to be set". I did not modify it, because I knew that it might be causing the error.
    – JetPro
    Jul 8, 2012 at 9:35
  • 1
    Hmm. What happens when you go directly to openid.stackexchange.com/account/login and log in with your credentials? And please don't call me "Sir", that makes me feel old :) Rather call me @balpha, so I get notified of your replies.
    – balpha StaffMod
    Jul 8, 2012 at 9:49
  • @balpha - It stays on the same page and says "Not Found" - This page could not be found. This is really strange. I've been trying to solve this for almost a week and I could not find out what's going on.
    – JetPro
    Jul 8, 2012 at 10:04
  • And when using another browser? And any other other sites behaving funny too?
    – Arjan
    Jul 8, 2012 at 10:15
  • 2
    I would go for some security program installed on your machine and messing with the browser settings without you knowing. What kind of security programs you have? Jul 8, 2012 at 10:17
  • 2
    And maybe stackoverflow.com/network-login-help reveals some issues?
    – Arjan
    Jul 8, 2012 at 11:12

4 Answers 4


I actually just had this problem. I built a new computer with Windows 7. After I installed all of my software I tried logging into stackoverflow and experienced the problem you are having. Every browser (IE 9, FireFox, Chrome, Opera) I tried had the same effect, so I knew it wasn't browser related. It was a fresh install so I never messed with the browser security/privacy. It should have worked. After playing with it for awhile I noticed my date was off by one full day, but the time was right. After I changed my date I was able to log into stackoverflow and all similar sites without error.


When I was searching, this page came on top for my problem consistently, so I'll add my answer.

I had seemingly the same problem: (1) unable to log in, error "Third party cookies appear to be disabled" (2) unable to log in manually ("page not found"). It occurred to me that I needed to whitelist a third party, but I did not know which one (that information would have been a useful addition to the error). After googling somewhat I found out it's openid.stackexchange.com that I had to whilelist.

A probably more thorough approach is detailed here: How to set Firefox to log in to Stack Exchange chat

In involves whitelisting like this (I have not tried this myself yet):


You never specified what old version of Firefox you were using, so I cannot attempt to login with Firefox. However, this is what worked for me:

"Third Party Cookies Appear To Be Disabled" When trying to login


You should try this test page: https://stackoverflow.com/network-login-help/

If time test is failed too, than do:

  1. Check your time zone
  2. Check time settings
  3. Synchronize actual time

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .