5

This process is not working for me:

  1. Go to profile page
  2. Press "my logins". Empty list.
  3. I press "add more logins..."
  4. I press "log in with StackExchange"
  5. It asks

    Confirm
    This login is new to Bitcoin - Stack Exchange:
    Stack Exchange (vi0oss@gmail.com)
    This login has been seen on the following sites:
    Stack Overflow
    Server Fault
    ... and 15 more.
    Do you want to add this login to your Bitcoin - Stack Exchange account?
    
  6. I press "Add login". It returns to the home page.
  7. I go to profile and open "my logins". Still empty list.

What should happen:

Accounts got merged, like on unix.stackexchange.com, or meaningful error message displayed on some step.

What happens:

Add operation looks like if it is succeed, but actually produces no effect.

  • Something similar, but only one email address involved in this case. Maybe it also happens if you already asked one question before registering. – Vi. Aug 13 '12 at 16:46
  • Ah, the original account on Bitcoin.SE was an unregistered (no login) account? – ON STRIKE - Jeremy Banks Aug 13 '12 at 16:48
  • Yes. Seems like when I first "register" then ask question it's OK. But if I first I ask question (filling display name, site and email (the same as in main account)) then "register", the problem happens. – Vi. Aug 13 '12 at 21:58
  • Looks like as time passed the accounts became merged and the "my logins" list showing what it should show. – Vi. Aug 13 '12 at 22:22

You must log in to answer this question.

Browse other questions tagged .