4

Found this bug on stackoverflow this morning. It does not display the user reputation for user LoneXcoder for this question when I searched for all C# questions. I also got a browser error, which I've attached here. I'm using IE8. Here's a screenshot of the issue.

enter image description here

enter image description here

8
  • The style issue comes up only for this user and question on the question list page on stack overflow.
    – Divi
    Commented Aug 20, 2012 at 22:52
  • What do you mean by user credits? Can you show a screenshot of what you're seeing?
    – Adam Lear StaffMod
    Commented Aug 20, 2012 at 22:52
  • Sorry I meant the user reputation. And I am not able to take a screen shot. I did try it and for some reason it takes a black screenshot. I'll try again and see if I can post it in a bit.
    – Divi
    Commented Aug 20, 2012 at 22:55
  • 2
    Added a screenshot and I found some more questions with the same issue. Its happening when the length of the question is more than 1 sentence long.
    – Divi
    Commented Aug 20, 2012 at 22:59
  • Do you have any user styles or anything overriding styles on the site or in general? I don't have IE8 but I can't reproduce on IE9.
    – Aaron Bertrand Staff
    Commented Aug 20, 2012 at 23:22
  • This may be of interest.
    – Someone
    Commented Aug 20, 2012 at 23:26
  • I'm just using IE8 with default settings
    – Divi
    Commented Aug 20, 2012 at 23:35
  • Sorry, that's IE8 with compat view
    – Divi
    Commented Aug 21, 2012 at 0:06

1 Answer 1

4

Turn off Compatibility View (the torn page icon in the address bar next to the refresh icon), and this should go away.

7
  • Fixed it, Thanks. Its a bit dodgy that it doesn't work with Compat view.
    – Divi
    Commented Aug 20, 2012 at 23:59
  • Well, Compat View is essentially IE 7 - which is pretty long in the tooth now. We really can't test with it, and the number of people using it is... tiny.
    – Shog9
    Commented Aug 21, 2012 at 0:03
  • I just checked, you're right. It doesn't work with either IE7 or compat view
    – Divi
    Commented Aug 21, 2012 at 0:06
  • Having said that, even when compat view is turned off, the invalid character error still comes up.
    – Divi
    Commented Aug 21, 2012 at 0:08
  • Hmm... I can't reproduce that one, but it seems to be in the ad code - can you post a separate report for that, with a full screenshot?
    – Shog9
    Commented Aug 21, 2012 at 0:14
  • I'll do that now.
    – Divi
    Commented Aug 21, 2012 at 0:15
  • Here's the new question: meta.stackexchange.com/questions/144268/…
    – Divi
    Commented Aug 21, 2012 at 0:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .