0

Possible Duplicate:
“Third Party Cookies Appear To Be Disabled” When trying to login

I cannot log in with my primary account, and am asking this question through my Google account. I get

Third Party Cookies Appear To Be Disabled. You can continue and log in manually however.

on the login page for Stack Exchange. If I try to log in manually, I get Page Not Found.. I turned protection level to none, and added stackexchange.com and stackoverflow.com to trusted sites. I have tried clearing all browsing data and trying to login from Chrome. I cannot get in. I have never had this problem before. Any ideas what's causing it? I have tried to post an Image but I cannot, since this Google account has no rep. sigh

marked as duplicate by Arjan, yannis, jonsca, Mat, Toon Krijthe Sep 11 '12 at 8:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Frickin' @yannis I was just making that edit – Ben Brocka Sep 11 '12 at 0:29
  • Well you might have 2K rep on your main account (link please?), but since you are currently logged in with your secondary account, the system sees you as an 1 rep user, so not being able to post images is reasonable. – yannis Sep 11 '12 at 0:30
  • Yes, I understand that, just a bit fed up with all these problems right now, not sure how to link to my profile. – user1411329 Sep 11 '12 at 0:32

Browse other questions tagged .