9

It's been four days since I earned a gold badge (Fanatic, of course) and a few other badges on sites where I have 200+ rep.

My global flair hasn't yet been updated to show the proper badges.

enter image description here

What is the problem? It should have gotten updated within 36 hours, according to the flair page.

EDIT

  1. There has been some more changes in my rep, and a new site was added to the flair as the rep has gone above 200 on it. So, that has been updated, but yet the gold badge is not seen. flair2

  2. There is a discrepancy between the reputations of different child SE sites shown on the profile pages. It is not being updated across all the child sites.

Please check. There seems to be a bug in 'cross site rep/badge update' script and 'flair update' script I guess.

6
  • Thanks for correcting the English. Can you please also comment on the content, if you can?
    – mtk
    Sep 22, 2012 at 16:46
  • Not really. Mine doesn't seem to have the right badge count either (for gold ones anyway). But I don't use it anywhere so I really don't care much.
    – Mat
    Sep 22, 2012 at 16:51
  • Same here. Reputation and badges are OK for SO flair (link), but badges are wrong in global flair (link).
    – Nikola K.
    Sep 22, 2012 at 17:10
  • I suspect this is due to Nick's answer here. Sep 22, 2012 at 17:17
  • 1
    I too came across, the same reading just now. But that seems to be 10 day back activity whose affect seem to still persist and it is not yet completely fixed. Hope it get's fixed quickly.
    – mtk
    Sep 22, 2012 at 17:21
  • See my comment on the answer below. This appears not to be fixed.
    – SabreWolfy
    Jan 4, 2013 at 10:24

1 Answer 1

1

The issue wasn't just with your flair but with the denormalized network aggregate table it pulls the information from (as opposed to, ya know, hitting every site's database one by one...ouch).

I deployed a fix for this here, and you'll see that your flair has already updated as a result:

profile for mtk on Stack Exchange, a network of free, community-driven Q&A sites

5
  • Is this now working correctly? It has been several days since I obtained my first gold badge, and it is still not showing on my flair.
    – SabreWolfy
    Dec 20, 2012 at 19:35
  • This appears not to be fixed. I still do not see my gold badge on my flair.
    – SabreWolfy
    Dec 24, 2012 at 15:32
  • It has not been a few weeks and my flair is still not showing my (first) gold badge.
    – SabreWolfy
    Jan 4, 2013 at 10:25
  • @SabreWolfy - I'm seeing your flair with a gold badge, are you behind a proxy or anything? Some cache somewhere is in play here Jan 4, 2013 at 10:48
  • Not behind a proxy and noticed the non-updated flair from different computers at different locations. Just cleared browser cache and hard-refreshed my "Flair" page on my network profile -- still only showing 13 silver and 76 bronze.
    – SabreWolfy
    Jan 4, 2013 at 12:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .