Apparently no-one else asked this (or my search attempt failed)... Anyway, everything started when I was registering myself on the Android SE site using the same email that I used in the other accounts.

Associating the account went good as usual except for something weird. It did associate my account since I received the +100 rep bonus but the rest is not synced. For example:

  • My username there is not Alenanno, rather user20843.
  • The profile is empty (not synced).

Is there something wrong here? It looks like a bug to me, so I tagged it accordingly but who knows.

  • I've never had this kind of trouble. Temporary glitch perhaps. – Mr Lister Sep 30 '12 at 15:57
  • @MrLister Yeah me neither. It's really odd. I might try deleting the account (haven't posted anything yet), but I'd like the devs to investigate, so we could help other users in case it happens again. – Alenanno Sep 30 '12 at 16:01
  • 1
    My best guess is "gremlins". Looks like a "Save and Copy" from another profile did the trick, so I'm going to mark this as completed for now. – Adam Lear Sep 30 '12 at 20:56

When you edit your profile on any one site, there are two buttons to save your profile:

  • Save Profile
  • Save And Copy Profile To All Stack Exchange Accounts

Click the second button.

  • 3
    Apart from the fact that I never had to do it before, so I don't see why now it should be different (which is why I'm asking the question in the first place), I actually tried it already, and it didn't work. The problem is radically different, I'm afraid. – Alenanno Sep 30 '12 at 14:21
  • I've never had to do this. I just register on the new site and everything is automatically copied over. Also, the "Save and Copy Profile" button won't help if the account isn't associated correctly, since the system won't know Alenanno on MSO is userXYZ on Android SE. – jmort253 Sep 30 '12 at 20:24
  • @jmort253 Actually, it looks like the Android account is properly associated with the network SE profile, so this should work. Theoretically. It apparently didn't, but that's a different story. :) – Adam Lear Sep 30 '12 at 20:54
  • 1
    @Alenanno I just did a "Save and Copy" from your Math.SE profile and it seems to have worked. Enjoy? – Adam Lear Sep 30 '12 at 20:56
  • @AnnaLear What is Save and copy? The username was changed by myself manually, for the record. :P But what was the problem? – Alenanno Sep 30 '12 at 21:10
  • 1
    @Alenanno "Save and copy" is just me being lazy and not wanting retype "Save And Copy Profile To All Stack Exchange Accounts" in full. :) I know you changed the username manually. Beyond that... not a clue. Whatever the issue was, seems fixed now. Let us know if you run into it again. – Adam Lear Sep 30 '12 at 21:19
  • @AnnaLear Ahah ok :D and sure! Thanks for the help. :) – Alenanno Sep 30 '12 at 21:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .