The actions include, but are not limited to

  1. Voting for answers/questions/comments
  2. Clicking 'add a comment'

It says 'an error occurred' and it refreshes the page, sometimes performing the action, sometimes not.

Is this an error with my browser?

EDIT: for now, I'll respond to comments here, because I cannot post them.

@Bart: I don't think that's the problem here; my Internet connection is just fine.

@ChrisF: Cleared the cache, but it still doesn't work :/

@Scott Browne: Hmm... It does work in Firefox which is sad considering I use Chrome for everything. Aside from clearing the cache (already tried that), would you by chance know what is going wrong with my browser here?

  • 2
    This happens to me whenever I'm in a situation where the internet connection is not all that stable. Might that be the case for you? – Bart Nov 18 '12 at 17:32
  • Might be just the connection between your ISP and the servers hosting Stack Overflow. Can you open Network tab in your browser to monitor the traffic and see how long it takes to load pages? – Shadow The Vaccinated Wizard Nov 19 '12 at 9:13
  • Have you tried clearing your cache and reloading the page? It sounds like the JavaScript isn't loading properly. – ChrisF Nov 19 '12 at 10:39
  • What version of Chrome are you using? SE supports the latest stable version, but if you're using the dev version, then you're (usually) out of luck. – Josh Darnell Nov 19 '12 at 14:06
  • itdoesntwork, you can use the comment thread to reply to comments instead of editing your question. – NullUserException อ_อ Nov 20 '12 at 16:30
  • @jadarnel27: I'm using Google Chrome 23.0.1271.64 (Official Build 165188) m (taken from about:version) – itdoesntwork Nov 21 '12 at 13:36

Have you tried using a different web browser? some things I have issue with on Chrome, work fine on Firefox, and visa-versa. apart from that if it has been running a long time restart your router, that may get rid of any issues that are currently stopping you.

If that doesn't work, I'm sorry I couldn't be of more help.

  • Yup, works from here (Firefox) :/ – itdoesntwork Nov 19 '12 at 13:10
  • I wouldn't know how to go about fixing it on your preferred browser, maybe check for updates for your browser and java and/or re-download/install them accordingly, I'm currently on chrome and it's working fine. – Scott Browne Nov 19 '12 at 13:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .