I am quite a new user and recently started to access Stack Overflow both from the office and from home. I created an account and a password and also added a few OpenID logins to my account (Yahoo, Google, and Facebook) when I was in the office.

The problem is that I can log in to Stack Overflow from home if I only first use AppGate to connect to my office network. So, both from the office and from home (the latter through AppGate), I have no problem to be properly identified when opening the URL. But there is no authentication done from home, when I'm not using AppGate.

I also tried to log off from the office connection and log in on my home connection, but after whatever type of authentication I tried, I still was not able to see my personal profile section instead of "Log in". The only way to authenticate is to originate my browsing from the office network.

I cleared the browsing data in Chrome and also tried it in Internet Explorer, but it made no difference.


I found a possible workaround, but I don't know if it's not only a temporary one. By executing the following command in FireBug's console the problem seems to be fixed:



While the above workaround actually had no effect, the solution for the issue was to change some content filtering settings on my router (already logged in for more than 48 hours).


1 Answer 1


Moste likely you use adblock. See Login process incompatible with Adblock Plus if this is the case for more details.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .