I noticed a bug today while reviewing posts using the new review system.

I was in the process of adding a comment to a question (while reviewing) when the post was edited by another user. The "This post has been edited... click here to reload" banner popped up underneath the question title. I wasn't sure if clicking it would trash my half written comment, so I cut the content I had written and clicked the link to reload.

At this point I tried to re-add my comment, however the "add comment" link failed to pop open the textarea for input. The link was still visible and clickable, but did not function.

I verified in another window that the post still existed, so this seems like a bug to me. I also verified that the other actionable links (edit, retag, flag) worked properly.

  • I was planning to post about this about 2 weeks ago, but then i stopped seeing the edit banner while reviewing – Sam I am says Reinstate Monica Dec 3 '12 at 15:31
  • I'd also point out, that when I experienced it, i seem to remember the 'next' and other buttons having issues – Sam I am says Reinstate Monica Dec 3 '12 at 15:44

You must log in to answer this question.

Browse other questions tagged .