10

See here for an example, http://winterba.sh/leaderboard/bricks.stackexchange.com
LEGO® Answers appears as LEGO® Answers (same in a few places where that is displayed.)

5
  • 1
    Note that the above is marked complete but it's not fixed everywhere, only where it was mentioned in the question. Dec 19, 2012 at 9:26
  • @hims056 It's not exactly related as that's been fixed. Cheers for raising this for us - was doing exactly the same ;) Dec 19, 2012 at 9:28
  • @GeorgeDuckett - Updated the comment. And this is not duplicate because you are asking for Site name.
    – Himanshu
    Dec 19, 2012 at 9:29
  • @Emmett there are still some places where it's still happening :( Dec 21, 2012 at 10:38

2 Answers 2

0

This is fixed now. Thanks for the report.

1
  • Sadly it's not fixed Emmett - please see my answer for details of other locations where the issue is still occurring. Dec 21, 2012 at 10:38
2

Sadly it's not completely fixed - and I wish I hadn't deleted my duplicate answer, because if you don't display every single instance of where it's happening the issue doesn't get fixed...

On the Home page

On the home page when you click on a hat you've earned on LEGO Answers, it still appears with the encoding in the title, rather than the ® symbol.

2
  • 1
    Didn't spot that otherwise I'd have added it to the original question. Well spotted! Dec 21, 2012 at 11:03
  • Yeah, that was my poor attempt at an edit yesterday ;) Dec 21, 2012 at 11:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .