7

I was not able to chat due to a strange bug. It said I didn't have enough rep even though I have been chatting for a very long time now. I've supplied supporting images that show the error message, what Chat.SE thought my rep was, and what GD.SE (the parent account) says my rep is. I was able to resolve this issue by changing my parent account to a different SE site (SharePoint.SE in this exact case) and switching it back to GD.SE. I wanted to post the bug and supporting information just to raise awareness. My specific case has been resolved but if anyone does have insight on what happened, is it a known issue and a fix is in the works, etc. that would be great.

Says I need 20 reputation to talk here. What Chat.SE thinks my rep is GD.SE reputation is 750! :D

  • I'll just add that I did attempt to clear the cache, restart the browser (Chrome), and tried a different browser (Internet Explorer 9) all with the same results. – SpartanDonut Jan 2 '13 at 21:38
  • Try now. I have force-refreshed your chat profile. – Manishearth Jan 2 '13 at 21:42
  • @NullUserException_: That's cos I used the refresh tool. – Manishearth Jan 2 '13 at 21:44
  • @Manishearth ... and it's back to 0 again. – NullUserException อ_อ Jan 2 '13 at 21:46
  • @NullUserException_: ....and I fixed it again. Hopefully this doesn't continue :s Chat parent users have been acting weird today (there was another issue with another user) – Manishearth Jan 2 '13 at 21:49
  • Oh snap! Thanks for following up guys! You rock. – SpartanDonut Jan 2 '13 at 21:52

You must log in to answer this question.

Browse other questions tagged .