6

A question was just closed as an exact duplicate, but doesn't seem to contain the usual link back to the question it duplicates. Has this been changed intentionally, or has a bug cropped up, what exactly?

  • 1
    It's in the revision history... – animuson Jan 9 '13 at 1:15
  • 1
    No idea what happened here, specifically, but I re-saved Community user's revision so the link shows up properly now. – Adam Lear Jan 9 '13 at 1:16
  • @AnnaLear: But Community's revision somehow had an old revision of the post, missing some of the OP's data. ;P – animuson Jan 9 '13 at 1:18
  • 1
    @animuson Oops, my bad. Thanks. :) How many high-rep users does it take to fix a bot's mistake...? (This is why we have captchas, people! Robots can't be trusted!) – Adam Lear Jan 9 '13 at 1:19
  • 1
    I think I remember this happening somewhat recently. The user starts to edit the question prior to the community user adding the dup question content; therefore, when the user finishes their edit they will remove the duplicate question content added to the question while they were editing it. – Josh Mein Jan 9 '13 at 1:23
  • Ah -- thanks Anna. Hadn't thought of colliding edits. – Jerry Coffin Jan 9 '13 at 1:26
  • possible duplicate of Removed "Question closed"-message should be shown in edit review queue. The question can be closed while the edit is still in review. It will then be applied incorrectly. – Bo Persson Jan 9 '13 at 8:02
3

We've removed adding text to question bodies entirely for now. Who knows what the future holds, though :P

It was a right good bug, though; glad I don't have to fix it now!

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .