2

I am trying to select a time range in the repuation graph but it doesn't seem to be working in Firefox 18.0. When I choose the time range nothing changes in the above graph. The selection then is started all over where on my second click occured.

7
  • I also just confirmed this is happening to me in Firefox 18.0.1
    – Mr. Young
    Commented Jan 18, 2013 at 22:59
  • I can't reproduce this on Firefox 18.0.1 on Windows 7. What OS are you using?
    – Emmett
    Commented Jan 18, 2013 at 23:39
  • Windows 8 Pro. Apologies I should have included this.
    – Mr. Young
    Commented Jan 18, 2013 at 23:42
  • 1
    This issue appears to be occurring with Firefox 19.0.2 in Windows 7 (64-bit) as well. I believe I had it with 18 as well, though, I just wasn't visiting Stack Overflow much then and figured it was only a temporary thing. Some more information from my end: the initial highlighted region in the lower chart remains when attempting to select another region (so there will be two time regions highlighted when trying to select another one). As well, hovering over the green bars in the upper chart does not cause a popup to appear and the bars aren't clickable.
    – JAB
    Commented Apr 4, 2013 at 22:55
  • Actually, from what I can tell the issue with the lower graph is that, while mouseDown events are being raised and handled properly, mouseUp events are not (or there's an issue with the highcharts.js mouseUp handler). With the upper graph, it does not seem to be raising mouseOver or mouseDown/whatever click event is involved. Testing on another PC (Firefox 20, Vista x32) also shows that the bar popup will still appear when starting a click-and-drag in the lower graph and then moving the cursor to the upper graph while still holding down the mouse button, meaning it's not caused by lower graph.
    – JAB
    Commented Apr 4, 2013 at 23:00
  • 1
    I can confirm this is occurring for me on FF 20.0.1 and Chrome 26.0.1410.64 on Windows 7 64-bit. I have tried the various fixes (e.g. CTRL+0) suggested in other similar questions, none works. (Ref: meta.stackexchange.com/questions/105061/…)
    – Chris
    Commented Apr 28, 2013 at 8:43
  • On Chrome 32 it is also not working. Commented Dec 8, 2013 at 21:25

0

You must log in to answer this question.

Browse other questions tagged .