1

When filling out my profile in Careers, I entered a couple of "Technologies" and the drop-down box would not go away. I saved the "Technologies" choices thinking that might help, but it did not. It didn't go away when I tried to edit the next section either. This is what it looked like:

Screenshot of error

1
  • I went back and tried to duplicate the problem but couldn't so maybe it was a fluke. But, as you can see from the screenshot, something odd happened there.
    – Beth Lang
    Jan 28, 2013 at 19:34

1 Answer 1

2

See the red text "Missing end year" next to the save button? That's your problem. You only entered a month for the end of the time frame.

Yes, I agree that's wrong and maybe unrelated to the time frame error. But I can't get a repro, so, not sure.

2
  • Nope... the problem existed before I even started filling out the Experience section. I couldn't fill out the time frame section because I couldn't see it with the drop-box in front of it. I could tab into the fields behind that section but not see what I was typing.
    – Beth Lang
    Jan 28, 2013 at 19:31
  • I spoke too fast. Yes, that's weird.
    – mjibson
    Jan 28, 2013 at 20:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .