1

There are TONS of these on stackoverflow, all of them recommending more or less the same solution (specify a value for --with-gcc option), but all with conflicting ideas of what exactly to do, and none of them containing a solution that works for the latest version of xcode on mountain lion (I eventually worked out I needed --with-gcc=gcc)

I wonder if someone with greater editorial rights than me would consider it worthwhile compiling all this noise into a post that attempts to explain how to configure rvm for use with different osx/xcode/ruby versions.

  • This may be a good candidate for a "self-answer". Those that find it useful will vote accordingly on the question and answers. – Makoto Jan 30 '13 at 0:25

You must log in to answer this question.

Browse other questions tagged .