0

I have added an avatar in Gravatar before 2 months and still not visible on Stack Overflow. I have also selected it. When I go to gravatar and see , it is selected but still no luck. Please help.

  • Did you try to upload your profile picture by a new way? – hims056 Jan 31 '13 at 5:20
  • @hims056 yeah tried different ways with different images with different resolutions.. – Bhushan Firake Jan 31 '13 at 5:26
  • Maybe since you entered an invalid HTTP URL in your profile (instead of leaving it empty) this somehow stops the image from being correctly drawn, too? – Uwe Keim Jan 31 '13 at 5:37
  • 1
    @UweKeim How would that work? The Gravatar doesn't depend on the URL (rather on the email address used for it), does it? – Bart Jan 31 '13 at 7:10
  • @Bart This was just some wild guessing – Uwe Keim Jan 31 '13 at 8:18
  • I can see your gravatar just fine. What you see when browsing directly to it? – Shadow The Princess Wizard Jan 31 '13 at 8:38
  • I have changed it to my photo ut it doesn't work? It still shows default one.. – Bhushan Firake Jan 31 '13 at 8:44
  • Have you logged into Gravatar to make it use the uploaded photo? Are you using the same email address there as the one registered here? – Oded Feb 5 '13 at 13:19
  • @Oded Yeah..got it solved – Bhushan Firake Feb 5 '13 at 13:56
0

Got it solved by Stackoverflow itself..!! Actually, Stackoverflow has the option to upload the profile pic at the same place only and also to Gravatar. I selected the prior one.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .