16

May be a problem on my end, but chat.SE of all sites (SO, MSE, SE) is pushing me to Area51.

Can anyone confirm? (hard to check in chat when you can't get in chat)

Additional notes:

While the hotlist still works fine

enter image description here

inbox notifications seem to also be not working properly.

enter image description here

13
  • Happening here. Actually, I was trying to confirm a problem where I was not able to load stackoverflow.com. It seems there was an HTTP 500 error. I tried to get to Chat, and it redirected me to Area 51. Then I tried to Ask Question on Meta, and I had a redirect loop (Welcome George, you are logged in). I cleared cookies for StackOverflow and now I can log in. Feb 6, 2013 at 3:14
  • 1
    I can confirm that it was happening, momentarily. the main stackoverflow was also throwing runtime exceptions. All fixed now.
    – mnel
    Feb 6, 2013 at 3:15
  • Confirmed for me. Feb 6, 2013 at 3:15
  • 1
    Happened for a bit. Might have something to do with the uncaught exception on SO. Inbox issue not reproduced, but I didn't check when the other things were bugging out for me.
    – user200500
    Feb 6, 2013 at 3:15
  • @mnel, I still am not able to get to Chat. Still have the redirect to Area51. I tried to clear Cache, and that did not help. Feb 6, 2013 at 3:16
  • 6
    Reproduced. I can't get to chat.stackexchange or chat.stackoverflow, at all. Redirected to area51
    – Tim Post
    Feb 6, 2013 at 3:16
  • Still redirecting here as well
    – jcolebrand
    Feb 6, 2013 at 3:16
  • We had some sort of Database server issue, we are currently trying to figure out what happened. Feb 6, 2013 at 3:19
  • @KyleBrandt ack ack. Just wanted to toss stones in the water when the TL wouldn't load.
    – jcolebrand
    Feb 6, 2013 at 3:19
  • 2
    @Kyle, Do we get to hear more about what went wrong? Or will it be something like "Super Bowl Power Failure Still Largely Unexplained"? (just kidding) Feb 6, 2013 at 3:44
  • I hit this too, for about 5 minutes. Everything went down and chat redirected to Area 51. Appears to be working now.
    – ɥʇǝS
    Feb 6, 2013 at 4:05
  • @Seth thanks for the update, but you may notice the above status-completed on the post?
    – jcolebrand
    Feb 6, 2013 at 4:13
  • @jcolebrand Ah, no I didn't notice. Sorry.
    – ɥʇǝS
    Feb 6, 2013 at 4:15

1 Answer 1

2

So apparently SQL server was tired of dishing out our data and decided to take a break.

https://www.stackstatus.net has the details.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .