1

Possible Duplicate:
Serverfault cut off/truncated on long post?

I have, on SO, some rather lengthy answers:

And they seem to be truncated after about 3400 characters.
If I edit those answers, I do have the full content though, so nothing is actually lost.

By contrast, on SF, a similar lengthy answer (a little less than 7000 chars) is displayed in full:
"How do you install ClearCase 7.1 on a Unix-based server with no GUI and no internet?"

Is this a bug? a feature?
Those answers used to be displayed correctly (in full) before this week-end, and they do not contain internal site links as reported in the MSO question "Serverfault cut off/truncated on long post?".
According to the MSO question "Please increase the maximum allowed length for answers", the limit should be 30K (more, more than enough. 7000 is my "record", and I hope I will never break it)

4
  • Relatedness:meta.stackexchange.com/questions/12988/… – random Aug 23 '09 at 13:38
  • @random: nope: I did mentioned that link in my question. I do not believe this is the same problem. Again: before this w-end, the answers were displayed correctly. – VonC Aug 23 '09 at 13:45
  • disagree, I think it is what random cited. Try saving them by adding a space. – Jeff Atwood Aug 23 '09 at 13:49
  • Weird. Adding a space works. I guess I did not revisit those answers since Augut 7, then. And since my lengthy answer on SF has been written August 13th, that would explain why it has not been truncated. Anyway, thanks. – VonC Aug 23 '09 at 14:01