I now try to visit the home page of SO, but I get the following error:

Server Error in '/' Application.

Runtime Error

Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated.

But I can visit it using my smartphone and iPad, all are using the same wifi.

I use Chrome 24.0.1312.57. And I already cleared my cache including all of the items, and tried with different browsers(Safari 6.0.2 (8536.26.17)).

The request look like below:

enter image description here

I also tried overridden the User Agent with iPad-iOS 5, but still not works.

Does anybody know why? And how can I visit it normally?

  • No-repro. Tried clearing your cache? – Bart Feb 16 '13 at 9:24
  • @Bart I tried, I also tried another browser, but still unlucky. – pktangyue Feb 16 '13 at 9:27
  • Wasn't there somebody yesterday complaining about the same thing? There must be something to this – Pekka Feb 16 '13 at 9:36
  • And what if you try some incognito mode? Clearing your cache might not have wiped the cookies and HTML5 Local Storage. – Arjan Feb 16 '13 at 9:36
  • 1
    Indeed, Site or browser issue?, @Pekka웃 – Arjan Feb 16 '13 at 9:39
  • To all, I update my post. – pktangyue Feb 16 '13 at 9:57
  • Any errors on Network Login Troubleshooting? – Arjan Feb 16 '13 at 10:13
  • @Arjan all are ok. – pktangyue Feb 16 '13 at 11:52
  • If you look at your request url you are requesting the error page. Can you include the requestheader and responseheaders if you just hit stackoverflow.com – rene Feb 16 '13 at 12:33
  • @rene it just redirect to this error page with a status code 302. – pktangyue Feb 17 '13 at 3:06
  • @Arjan It seems indeed be a DNS issue to me. – pktangyue Feb 17 '13 at 3:07

It looks like you have a DNS issue pointing to our Oregon data center we recently moved away from. I've just closed our HAProxy backends out there so you'll see a nicer page rather than the app error you were seeing (due to us rebuilding those database servers at that point).

We can't really help from our side on this since the issue is local DNS, the best we can do is advise. What DNS server are you pointed to? Also, does this persist after a DNS resolver flush locally?

  • I had pointed to before, after I remove this, it works. Thanks. – pktangyue Feb 19 '13 at 2:10
  • @pktangyue, did you set that value manually somewhere, or is some DNS server to blame? In case of the DNS server, then maybe it's nice to know which one. – Arjan Feb 19 '13 at 6:21
  • @Arjan I set it local in my computer, and I really don't remember why I did this. :P – pktangyue Feb 19 '13 at 6:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .