I'm ditching Chrome, finally worn out by its persistent memory bloat, and trying to move to Firefox (19.0). I have not imported/transferred anything from my Chrome settings.

On trying to log in (using my Stack Exchange OpenId), I got the message

Adblock interferes with login, please disable it

The only thing I could see remotely connected with ad blocking was Ghostery, so I disabled and tried again. Same result, but at the same time I have no problem logging on through Chrome.

In accordance with recommendations I saw elsewhere on this site, I cleared cache/history and cookies, but the problem persists.

I have also run the adblock check, and the reply was 'success'.

Two questions:

  • What setting do I need to tweak in Firefox?

  • How do I do that selectively for Stack Exchange? (As I'm not prepared to open up for other things, in case you're wondering.)

Conclusion: I have no idea what the problem was, but by disabling and re-enabling my Convergence extension, things are now working. I'm sorry -- please feel free to delete as too localised.

I can confirm that it appears to have been something my Convergence extension was doing. Fortunately, I can leave it disabled.

  • Any chance you imported Chrome's settings? (Though your problem differs, that did cause problems for someone else.) And related, the "And what else do I need?" in Which browsers are officially supported? And what else do I need?
    – Arjan
    Feb 25, 2013 at 21:28
  • And as per Nick's comment here, can you access openid.stackexchange.com/affiliate/form/ad-block-check? (This might be an old URL though.)
    – Arjan
    Feb 25, 2013 at 21:36
  • What extensions might you have that could otherwise be related to blocking sites/scripts/anything at all? Feb 25, 2013 at 21:48
  • 1
    @AndrewBarber I disabled them all, and re-enabled them one-by-one. Convergence was the one that broke things. Feb 25, 2013 at 21:52
  • snicker move to FF as an alternative to a "persistent memory bloat"
    – Eonasdan
    Feb 25, 2013 at 21:58
  • @Eonasdan Yep, my overall system working set went down from 5.8 to 4.6 Gb, and actual memory from 3 to 2.3 Gb for the same set of tabs. Humph Feb 25, 2013 at 22:05
  • @Brent.Longborough don't get me wrong I use FF every day all day but FF (more likely flash and firebug) aren't that great at managing memory.
    – Eonasdan
    Feb 25, 2013 at 22:12
  • Nice, you found a HTTPS dependency which I added to the "What else do I need" now. If interested, you could check what stackauth.com gives you (with that extension enabled), but I guess for future visitors the notion about HTTPS suffices!
    – Arjan
    Feb 25, 2013 at 22:22

1 Answer 1


As noted in your comments and question in an update, apparently the Convergence addon was causing the problem.

Likely, it was invalidating an important SSL certificate somewhere in the chain of things, which was preventing the authentication. It might be worth figuring out what could be modified to fix that, for future visitors. (I don't use that particular addon, so I can't help there!)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .