I can authenticate successfully with a Google account at chat.stackoverflow.com, but when I navigate to a room I'm not logged in any more.

Is anyone else having this issue? Or is it just me?

I can authenticate with the same account at Stack Overflow with no problem.

  • Do you have multiple accounts signed in with Google? When I do this certain aspects of the site do not allow this and request me to log in and sometimes even that doesn't work.
    – tmwoods
    Mar 2, 2013 at 8:14
  • Ok this is still not working. I have signed out all Google accounts, I have cleared browsing data including all cookies. Still no joy. Mar 5, 2013 at 21:19
  • In that case I'm not sure, maybe try a different web browser?
    – tmwoods
    Mar 6, 2013 at 2:59
  • Tried that too, have tried two different PC's in two diferent networks as well exact same result. I think my account is definitely foobar in some subtle way. Mar 6, 2013 at 16:24


You must log in to answer this question.

Browse other questions tagged .