3

I usually understand why people close questions on StackOverflow but in this case, since there was no comments, I really do not understand: https://stackoverflow.com/questions/15185340/why-do-i-get-a-wamp-homepage-when-clicking-on-specific-websites-url-on-localhos I hope you can help me understand what I have done wrong and how I can correct it.

2

2 Answers 2

2

You've provided a very superficial description, no server logs, no error messages, no configuration settings. You don't mention the exact steps you followed in your setup. There is not nearly enough information to answer the question in a manner that meets StackOverflow's quality standards.

1
  • Thanks, I have added more information on the exact step, there are no error messages in this case. What can i provide in this case as configuration settings? Mar 3, 2013 at 12:12
0

Your question is no programming querstion. It is a configuration question and should IMO be closed as off-topic instead of not a real question.

And the little info you provided made it really hard to help you. That would justify the not a real question close reason because that is all very vage.

4
  • Hi juergen, should I transfer the question to superuser? I have added some details, anything else I could add? Mar 3, 2013 at 12:11
  • I just saw the question was migrated. I am no expert on WAMP. Sit tight for comments asking for clarification.
    – juergen d
    Mar 3, 2013 at 12:55
  • juergen, thanks, do you know if superuser is best for wamp question? Mar 3, 2013 at 12:56
  • WAMP questions should generally be on-topic for SO, provided they concern someone's development or testing environment.
    – Shog9
    Nov 19, 2013 at 15:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .