I don't have the privilege of viewing total upvotes and downvotes on meta, but at times when I hover over the vote count the hand cursor appears and when I click, I get the following error:

enter image description here

  • I can't reproduce this – Wouter J Mar 6 '13 at 15:43
  • @WouterJ It doesn't happen all the time, this is the second time it happens in 3 days. – Abdusalam Ben Haj Mar 6 '13 at 15:44
  • I got the same thing sometimes but you just re-vote and it works – Hugo Dozois Mar 6 '13 at 15:44
  • @HugoDozois It doesn't happen when I vote, it only happens when I click on the vote count, which should not happen in the first place – Abdusalam Ben Haj Mar 6 '13 at 15:47
  • @AbZy is it just on Meta you've noticed this? – Rory Mar 6 '13 at 15:48
  • @Rory Yeap. I have enough reputation on SO to view total counts, so the error never occured. – Abdusalam Ben Haj Mar 6 '13 at 15:50
  • 1
    I just upvoted, tried, downvoted, tried, then upvoted again and tried. couldn't reproduce, but I'm sure that your correct so +1. – Ryan Mar 6 '13 at 16:06
  • 1
    I had this happen to me today. It may have happened after the counter AJAX-updated (several times? who knows). Wonder if I can coordinate with someone to alter the vote count so I can test. – nneonneo Mar 7 '13 at 19:41
  • @nneonneo I remember it happenning to me the same way you described. Altering votes could be considered an offense I think? not really sure though. – Abdusalam Ben Haj Mar 8 '13 at 0:04
  • Altering votes for the purpose of testing the voting system doesn't seem terribly abusive, as long as its done here on Meta. – nneonneo Mar 8 '13 at 0:06
  • Ah, but since it's your question you can't up- or downvote it. I will leave the tab open, so if someone changes the vote I can check :) – nneonneo Mar 8 '13 at 0:07
  • @nneonneo How about we try on this post of yours? – Abdusalam Ben Haj Mar 8 '13 at 0:11
  • Sure. I have it loaded. Up or down vote it. – nneonneo Mar 8 '13 at 0:12
  • Try some downvotes... – nneonneo Mar 8 '13 at 0:13
  • Nope, it doesn't work. Guess we'll just have to watch carefully for the next time it happens. – nneonneo Mar 8 '13 at 0:13

I'm not sure how you're even getting the option to click on the total votes, we don't hook up the click listener, title, or styles unless you've got sufficient reputation.

Perhaps a user script or browser extension is inserting those for you?

Failing that, I'll need something that correlates with the error as I can't reproduce this.

  • I definitely just saw this happen not too long ago. A large number of votes rolled in on my last post, and at some point it became possible to click on the counter. It failed to fetch, just like in this example, and since then I haven't been able to click on the totals. – nneonneo Mar 7 '13 at 19:35
  • I don't have any extensions nor scripts installed in my google chrome. There are no steps I could provide to reproduce it. It just happens. – Abdusalam Ben Haj Mar 8 '13 at 0:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .