1

There is a medium-sized gap between the navigation area and the tag description, for a (or possibly a few) tag(s).

This seems to happens on sponsored tags (e.g. ), but not others (e.g. and ).

As of 2013-03-08 on Chrome/Firefox/IE9 (date is ISO 8601-compliant)

Happens on : Tag google-chrome-extension

But not on : Tag javascript

Note: Adblock is not enabled.

  • Yep, same here. @MartijnPieters Given that I don't use an ad-blocker, it doesn't seem to be a duplicate. Or am I missing a point? – Bart Mar 8 '13 at 15:34
  • @MartijnPieters OK, but I mentioned that Adblock is not enabled and the "suggested solution" over there is "disable advertisement blockers". – Alvin Wong Mar 8 '13 at 15:36
  • 1
    I seem to recall a post where this space was still reserved for ads waiting for renewal? Edit: Ah, found it meta.stackexchange.com/questions/161030/… – Bart Mar 8 '13 at 15:37
  • 1
    Ah, indeed, there is no advertisement there today. My mistake. – Martijn Pieters Mar 8 '13 at 15:38
  • @Bart seems to make sense, but it's not a good idea to leave an empty space there. Why don't collapse it instead? (Yes, this is the point.) – Alvin Wong Mar 8 '13 at 15:40
  • Why did you black out publicly available information about your profile? – Time Traveling Bobby Mar 8 '13 at 15:44
  • @SulfurizedDemonbobby To prevent looking into the past easily from the future. – Alvin Wong Mar 8 '13 at 15:45
  • @AlvinWong: Mmmhhh...sounds legit. – Time Traveling Bobby Mar 8 '13 at 15:46
  • @SulfurizedDemonbobby oscillation. – MikeTheLiar Mar 8 '13 at 15:48

Browse other questions tagged .