When I filter questions for example by https://stackoverflow.com/questions/tagged/entity* and select the "newest" question tab and 50 questions per page right now the last question on the first page is "asked Mar 6 at 23:11". (Today is March 14 and the bunch of tags selected with the wildcard isn't that inactive normally.)

Selecting only one of all those tags (which should just be a subset of the wildcard url) by https://stackoverflow.com/questions/tagged/entity-framework the last question on the page is "asked yesterday".

Is there a problem with the wildcard search or some other bug? Until yesterday it worked as expected for me.


It might be a sorting problem. The number of pages looks correct. However, at the moment page 3 for example ends with a question "asked Jul 20 '11" ...


...while page 4 starts with a question "asked 19 hours ago":


Edit 2

Another example: On this page 6...


...hundreds of questions about ASP.NET MVC are missing (or the "newest" sort order is somehow different than it used to be):

Newest questions

No new questions about ASP.NET MVC(*) for 11 days?

closed as too localized by Shadow, Toon Krijthe, Bo Persson, Martijn Pieters, animuson Mar 17 '13 at 16:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Seems to work as expected for me, just tried the examples... – curtisk Mar 14 '13 at 16:34
  • Works fine for me; when you go to a tagged/entity* URL the wildcard is expanded into all the matching tags anyway. Clicking on the link you provided, I see 32k questions. – Martijn Pieters Mar 14 '13 at 16:39
  • Make sure you selected the correct tab at the top (not 'Unanswered' for example). – Martijn Pieters Mar 14 '13 at 16:41
  • @MartijnPieters: Yes, the wildcard is expanded, but the result is wrong. For example: This question (stackoverflow.com/questions/15389751/…) is not on the first page when using the "entity*" wildcard filter, but on the first page when using the "entity-framework" filter. Both with "newest" tag selected. – Slauma Mar 14 '13 at 17:09

The problem disappeared yesterday. Using tag wildcards works fine again.

Not the answer you're looking for? Browse other questions tagged .