12

Happens in Chrome 26.0.1410.43 screen size 1400x1050 (not really relevant, design is centered on width of 980px) and Windows 7.

When logged in it appears fine.

9
  • Can you provide the browser + version, screen size, etc to help debug this issue? Apr 3 '13 at 13:48
  • this also happens on skeptics
    – Sklivvz
    Apr 3 '13 at 14:38
  • @MarcoCeppi added some more details, thanks. Apr 3 '13 at 15:22
  • @Sklivvz Is this limited to just some sites? Or does it occur on all sites accessed by that browser/platform combination? Apr 3 '13 at 15:43
  • 2
    @EliahKagan it's on a few lucky sites and my hunch is that it depends on the font.
    – Sklivvz
    Apr 3 '13 at 15:57
  • @Sklivvz question is should this be migrated to the main meta site since it's affecting more than one site? Not sure of that myself. Apr 3 '13 at 17:44
  • @ShadowWizard it would be best so people from other sites can also comment on this.
    – Sklivvz
    Apr 3 '13 at 18:42
  • 2
    definitely a bug. It's obvious that user not logged in is a newcomer who needs to be educated. For this guy, "faq" link apparently should not just fall down once, but jump randomly over different parts of the screen, blinking like crazy and doing many more weird things to bring user attention and make them wish to click it. I think this should be called "faq hunt" game and user who wins it (who manages to click), should get +5 reputation as a reward
    – gnat
    Apr 3 '13 at 20:40
  • 1
    @gnat think you just gave the devs here a very good idea for next April fools! Apr 3 '13 at 22:14
4

It was a white space issue.

It's fixed and will be rolled out in the next deployment.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .