4

I didn't visit Stack Overflow main page without being logged in for a long while thus not sure when this section has been added:

Expecting this to be an ordinary link like all others, I middle clicked it but it caused redirection (to the About page) in the parent page in addition to the new tab.

Browser: Chrome 26.0.1410.43

Edit: since others can't reproduce, here is vid showing the issue:
http://www.youtube.com/watch?v=eFpkmLLJCJ4

11
  • @bluefeet so maybe it's browser specific, added more details to my post now. What browser are you using? Commented Apr 3, 2013 at 23:10
  • @bluefeet very weird! :/ Commented Apr 3, 2013 at 23:12
  • @bluefeet that's the function of the middle click, doesn't matter what is in the code. Just tried myself, no redirect on parent page, new tab opens correctly Commented Apr 4, 2013 at 0:04
  • 5
    Middle click == open in new tab
    – Cole Tobin
    Commented Apr 4, 2013 at 0:14
  • So I take it back, I can repro this. It's been a long day.
    – Taryn
    Commented Apr 4, 2013 at 1:18
  • @bluefeet added screen capture vid. Commented Apr 4, 2013 at 8:13
  • It's currently in A/B testing meta.stackexchange.com/questions/174747/…, that's why not everyone can see it. Commented Apr 4, 2013 at 8:18
  • Nice @Manish didn't see your post before. Anyway that bug is likely in the JS code, unless a dev notice and fix it, it's going to stick. Commented Apr 4, 2013 at 8:20
  • It's verified on my machine.
    – Sklivvz
    Commented Apr 4, 2013 at 9:20
  • @Sklivvz verified meaning reproduced, I hope? Commented Apr 4, 2013 at 9:28
  • @ShaWizDowArd yes, repro'ed.
    – Sklivvz
    Commented Apr 4, 2013 at 9:28

1 Answer 1

2

Hands up, I screwed this one up.

Fix in place, to be with you in the next build.

3
  • 1
    Hmm.. did you just remove the whole panel?? I can't see it anymore. Commented Apr 4, 2013 at 10:25
  • @ShaWizDowArd - It is in A/B testing at the moment. And it should have been off on SO (which it is now). Not trying to mess with you - promise.
    – Oded
    Commented Apr 4, 2013 at 10:27
  • OK, found it on programmers and it's indeed fixed. Cheers! :-) Commented Apr 4, 2013 at 10:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .