30

This has happened to me 4 times in the past hour, on two different machines. Both on normal posts and in what appear to be clearly audits.

When going through the "Low Quality Posts" queue, if I click 'Recommend Deletion' , I get a 404.

BEFORE: enter image description here

AFTER: enter image description here

If I click 'looks good' it works fine, although the only way I could prove it was by intentionally failing an audit: enter image description here

8
  • Just tried a LQ review - got a 404. Never got that before. Triggered by this answer, which isn't (apparently) an audit. Commented Apr 5, 2013 at 1:09
  • 4
    I was JUST coming to report this..
    – ɥʇǝS
    Commented Apr 5, 2013 at 1:11
  • @MichaelPetrotta / Seth glad it's not just me...
    – p.s.w.g
    Commented Apr 5, 2013 at 1:15
  • 1
    I just wanted to add, this has happened again on another review item, so it wasn't just one specific item.
    – ɥʇǝS
    Commented Apr 5, 2013 at 3:27
  • 3
    @Seth for me at least it happens on every review item in the "Low Quality Posts" queue. (at leasts the ones I click "Recommend Deletion" for)
    – p.s.w.g
    Commented Apr 5, 2013 at 3:37
  • 1
    This is still a problem, happened to me several times in the last 30 minutes. The items do not seem to get out of the queue as I have had at least 2 of them multiple times.
    – Anthon
    Commented Apr 5, 2013 at 6:20
  • it's probably my fault will take a look in a couple hours.
    – Sklivvz
    Commented Apr 5, 2013 at 6:40
  • @Sklivvz: Not sure if that helps, but although I have the same problem multiple times on the same post, after 3-4 times they don't seem to pop-up any more. Maybe not everyone has the problem and/or moderators are able to remove these from the queues
    – Anthon
    Commented Apr 5, 2013 at 7:50

1 Answer 1

15

I had inadvertedly removed a return false; from a JavaScript continuation in a previous unrelated patch… I've fixed it now.

It will be rolled out in the next deployment.

5
  • 1
    meta.gaming.stackexchange.com/questions/7115/… looks like the same issue, should also be status-completed Commented Apr 5, 2013 at 12:00
  • Thanks, I'll accept as soon as I confirm it's working again.
    – p.s.w.g
    Commented Apr 5, 2013 at 12:10
  • 1
    @p.s.w.g - No need to confirm. If SE Employee mark the question as Status-Completed then it will be implemented/fixed from the next build. :)
    – Himanshu
    Commented Apr 5, 2013 at 12:19
  • Should be out now.
    – Sklivvz
    Commented Apr 5, 2013 at 12:26
  • 2
    Tested it on both audits and normal posts - works fine :)
    – p.s.w.g
    Commented Apr 5, 2013 at 13:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .