3

Over the last few hours, the SE chat rooms appear to have reverted to the SE favicon (https://sstatic.net/stackexchange/img/favicon.ico). For example, the Root Access chat room, which is linked to Super User previously had SU's icon (http://cdn.sstatic.net/superuser/img/favicon.ico http://cdn.sstatic.net/superuser/img/favicon.ico). This seems to have affected all Chat.SE rooms.

Is this a planned change? Or is this a bug introduced in a recent update? If so, could it be fixed?


Comparing the source, the line <link rel="shortcut icon" href="http://cdn.sstatic.net/superuser/img/favicon.ico?v=abcdef"> was missing previously. I'm not sure why. Looks like most browsers just grabbed the domain favicon (http://chat.stackexchange.com/favicon.ico) instead.

One other person could reproduce, while several others could not. It worked through a proxy, but not on two different computers, or a phone on a different internet connection. Some browsers (IE7, IE10, Opera) did not display a favicon at all.

closed as too localized by hims056, Manishearth, Martijn Pieters, Toon Krijthe, psubsee2003 Apr 13 '13 at 17:03

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • FF20, IE8, Chrome 26, all do this. Opera shows a blank icon for some reason. – Bob Apr 13 '13 at 4:12
  • No repro here... so at the very least, it's probably not a planned change. :) – Adam Lear Apr 13 '13 at 4:13
  • possible dupe of meta.stackexchange.com/questions/176304/… – Manishearth Apr 13 '13 at 8:41
  • @Manishearth I'm not too sure this is a dupe: while the tests mentioned in that answer may be related, this comment specifically states chat should not be affected. Also, that's for the SO main page, not the SE chat. And it's for missing CSS, which isn't the issue here. And the problem there was an inability to access the linked file, while here the relevant <link> tag was missing entirely (I checked.). Still probably related, but the questions are clearly different. – Bob Apr 13 '13 at 8:57
  • It works now, anyway, so I don't really care what you do with this question. But I don't think it is a dupe (though that answer might explain it). – Bob Apr 13 '13 at 8:59
  • @Bob: That's the chat site itself. The chat icons are on CDN, IIRC. – Manishearth Apr 13 '13 at 9:05
  • @Manishearth Yes, they use the same favicon URL. But the chat source itself was missing that <link> tag I quoted. – Bob Apr 13 '13 at 10:29
0

It seems to work now, so, it probably just a temporary glitch.

Not the answer you're looking for? Browse other questions tagged .