5

I'm pretty sure this question has been asked, but I cannot find a solution. I use firefox allot more than chrome and I can't log into any stack website (including stack exchange) with firefox. I get no error in the developer console (not sure if I'm supposed to) and it is really frustrating. Is there any fix to this.

What keeps happening is my page just refreshes again and again and again and it never ends.

8
  • 1
    Not really related, nevertheless worth a read: hyperboleandahalf.blogspot.com.au/2010/04/…
    – Mac
    Commented Apr 23, 2013 at 3:09
  • Did you clear your cookies?
    – Oded
    Commented Apr 23, 2013 at 9:03
  • 1
  • Yes, I did clear my cookies.
    – Brandyn
    Commented Apr 23, 2013 at 9:05
  • @Sklivvz You guys are so judgmental :c The way I type is irrelevant to the question -_-
    – Brandyn
    Commented Apr 23, 2013 at 9:07
  • @ReallyGoodPie I am just pretending :-)
    – Sklivvz
    Commented Apr 23, 2013 at 9:10
  • This is The Internet though. If someone published the cure for cancer online but misplaced an apostrophe then that's what would get all the attention.
    – JonW
    Commented Apr 23, 2013 at 9:11
  • So is there any solution? I see the same problem after I accidentally cleared my browsing history in Firefox 20 OS X. Strangely I can use other stackexchange site, somehow. The buttons would respond for meta.stackoverflow, but not for the main site. I get this error in the console: "[13:07:44.468] SecurityError: The operation is insecure. @ cdn.sstatic.net/Js/third-party/openid-jquery.js?v=xxx:9" what the heck is this?
    – 0__
    Commented May 17, 2013 at 11:08

2 Answers 2

3

I cleared this problem with the following:

  • go to menu "options", then the privacy tab
  • select "Use custom settings for history"
  • select "Show Cookies"
  • Search for and delete all the cookies for "stackoverflow.com"
1

I just ran into this problem, I don't know if it is the same. I accidentally flushed my browser history, which meant that all cookie permission settings were gone. I am using manual confirmation of cookies.

It turned out that when going to stackoverflow.com, Firefox was not asking if I want to accept cookies. Normally it would do so at the time the site tries to set its first cookie.

I double checked with the preferences, stackoverflow was not black listed.

The solution oddly was to manually add stackoverflow.com -> allow for session to the cookie preferences. Then I refreshed the site, and the login buttons would respond again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .