3

It appears to me that there is a single answer to this question that is not community wiki: https://stackoverflow.com/a/1218429/1858225

All the other questions' edit histories (or at least, the ones I checked) say that they were automatically made community wikis when the question received 30 answers. But the edit history for the above answer doesn't mention anything about it ever having been a community wiki. Why is this?

(I'm marking this with the "bug" tag simply because I suspect it might be a bug, though I realize that this might be the desired behavior even though I don't understand it.)

4
  • 1
    I would say the answer for this question will be same as this one. Looks like a moderator has removed the CW status.
    – Himanshu
    Apr 24, 2013 at 10:24
  • Also clearing your doubt related to revision history: I had the same doubt and @animuson's reply solved my doubt. & +1 for you profile pic :).
    – Himanshu
    Apr 24, 2013 at 10:54
  • Ah. Thanks for the links; sorry I didn't see that question before posting. I like the suggestion of having "removed community wiki" show up in the edit history; any chance that that will ever happen? Any idea why it currently doesn't? Apr 24, 2013 at 11:17
  • No idea. Perhaps we may ask here.
    – Himanshu
    Apr 24, 2013 at 11:19

1 Answer 1

0

As pointed out in the comments, the answer appears to be here: https://meta.stackexchange.com/a/172105/218334

However, it looks like the failure to record the transition to and from community wiki status may still be a bug, so I'm opening a new question about it here: Conversion to/from Community Wiki not showing up in edit history for some answers

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .