-1

Clicking add comment has no effect, and clicking flag brings me to the top of the current page but does nothing. I first noticed it when I followed a notification to someone's comment directed to me, and couldn't comment it. Then I found a post that needed flagging, and I couldn't flag it. Restarted my browser and tried new tabs. Is there something else I can try? Meta works just fine for commenting/flagging/etc.

Firefox 20.0.1. Not sure what other information I can give/you need.

2
  • 1
    Do you see any errors in Firefox's console? (F12).
    – Matt
    Commented Apr 25, 2013 at 12:19
  • @Matt Didn't even think to check that at the time. Though, I just tried F12 and the console didn't come up; had to open it from the Firefox menu.
    – Hydronium
    Commented Apr 25, 2013 at 12:23

1 Answer 1

9

Try clearing your browser's caches etc. Might be a corrupted javascript file in your cache.

The quick way: press ctrl+shift+R on a SO page. This will hard-refresh and re-fetch every cachable object from the server.

If that did not help, disable plugins first en re-enable them one by one. They sometimes cause weird behaviour.

1
  • 2
    This worked after using ctrl+shift+R. Thanks.
    – Hydronium
    Commented Apr 25, 2013 at 12:21

Not the answer you're looking for? Browse other questions tagged .