1

I wanted to find the posts eligible for archaeologist badge and came across the following link

https://data.stackexchange.com/stackoverflow/query/77565/which-posts-are-eligible-for-archaeologist-edits-wip

I clicked on the Login link and was shown a page as below

enter image description here

After clicking the Google Open Id provided, I was automatically logged in as the user jon.doe11019 instead of being prompted for my Google credentials or automatically picking my credentials that I had already used as seen in the above image.

enter image description here

OS : Windows 7 Professional 64-bit. Browser: Firefox 20.0.1

10
  • Did you use same Gmail account (in Data Explorer) which have you added in your login?
    – Himanshu
    Apr 26, 2013 at 7:29
  • It auto-logged me into the following account ' jon.doe11019'. I did not see any page to enter my credentials. Apr 26, 2013 at 7:32
  • Closely related: Why merging accounts is not possible in Data Explorer
    – Himanshu
    Apr 26, 2013 at 7:34
  • I would have preferred it if I was auto-logged in as Romulus or at least be prompted to enter my credentials? Can anyone else reproduce this? Apr 26, 2013 at 7:34
  • @Romulus Please see the links in the comments above.
    – Bart
    Apr 26, 2013 at 7:35
  • @hims056: I always log in with just one Google account and no other way. Apr 26, 2013 at 7:36
  • As well as Wrong user when logging into data explorer
    – Bart
    Apr 26, 2013 at 7:36
  • I think as mentioned by Bart the problem is "Data Explorer's login mechanism is not linked to the Stack Exchange Network, because Data Explorer is open-source and the Network site code is not." Apr 26, 2013 at 7:38
  • Should I delete the question? Apr 26, 2013 at 7:38
  • @Romulus - Nope. Duplicate question should be closed not deleted (if the question is well described).
    – Himanshu
    Apr 26, 2013 at 7:39

0

Browse other questions tagged .