I've looked for a dupe but couldn't find one, so here it goes.

There has been at least a couple of weeks since the infavorites: search operator is returning no results for me.

Test case: https://stackoverflow.com/search?q=infavorites%3A1331430

I've also tried infavorites:mine which is equivalent to the URL above, and of course I've also tried with other user IDs. The search always returns no matches.

I'm mostly sure that the syntax is correct and was working perfectly fine last month.

Am I doing something wrong or is this actually a bug?

  • 3
    I'm missing that feature, it's really useful for finding canonical questions while voting to close duplicates.
    – bfavaretto
    Commented May 3, 2013 at 2:25
  • This seems to be resolved now. Thanks SO team. =] Commented May 8, 2013 at 23:49

1 Answer 1


Oh yes...this was broken for a day or two (certainly not weeks though, confused there) while the filter JSON being passed to elastic was wrong but was asymptomatic for everything else. I fixed/deployed as soon as I noticed but didn't see this meta post, sorry!

  • No problem, and thanks. =] My memory is not the best, but I'd remember this broken for at least a week before making this post. Well, maybe my memory is failing. Never mind it now that it is fixed. =] Commented Jun 22, 2013 at 13:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .