4

Now that the retag feture has been merged with the edit feature tag edits also have to be over 6 characters? A question can legitimately have only one character in tags? Is this an intended side effect of the change? For How to check whether STL iterator points at anything? if I click the edit link, then remove I get the error edits must be at least 6 charicters. My browser is Safari on iOS 6.0.

10
  • "Are tag edits of less than 6 characters allowed" : Have you tried ? May 9, 2013 at 16:53
  • Are you saying that tag edits now come with the same character limit as well? May 9, 2013 at 16:54
  • I've reproduced this behaviour on the question mentioned.
    – Ren
    May 10, 2013 at 10:45
  • can you still reproduce the same behavior?
    – m0sa
    Jul 4, 2013 at 12:52
  • no i can not, probably fixed. Jul 4, 2013 at 13:00
  • 1
    @m0sa yes. Can you please remove the red tag here? Feb 5, 2018 at 13:03
  • @m0sa - I had the same problem on this question: Does the big bang model describe a first momment in time for the entire universe or just the observable universe a moment ago. --- First I wanted to add only the tag "big-bang", six characters but not accepted. Next I tried a C/R, no help. Then I tried splitting a sentence, fail. Finally I corrected the grammar minutely. Success.
    – Rob
    May 29, 2018 at 2:50
  • There must have been something odd about that question in its initial state, @Rob - a tag-only edit should have gone through. Nothing's jumping out at me though, and I haven't been able to reproduce the problem. Ping me if you see this again, ideally without working around the problem.
    – Shog9
    May 29, 2018 at 14:17
  • @Shog9 - I will. I've ⭐'d the question (so I might find it easier, plus I'll remember it). Checking the 'Edit History'. it appears that the "status-completed" tag was given on "Jan 30 '14" - that's before I joined. I've seen this problem at least a 1/2 dozen times on various SE sites since I've been here. You probably have 'hammer access' and the system doesn't mess with you. I had to go through contortions to avoid changing the question, and force-feed it the sorely missing tag. I'll ping you here, probably within a week (I'll hunt for legitimately missing tags from now on).
    – Rob
    May 29, 2018 at 16:21
  • @Shog9 As requested in the comment above, here is a ping about when a tag only edit fails: or.stackexchange.com/questions/6/… - and the tag was much greater than 6 characters, so it's a little different than 'under 6 char tags' problem.
    – Rob
    Jun 12, 2019 at 17:11

1 Answer 1

4

Yes, they should be. Retagging doesn't character count. If not it's a bug and report as such, and perhaps the supporting text should be clearer.

2
  • Seems to be localised to a single question stackoverflow.com/questions/824157/… so quite strange May 9, 2013 at 17:00
  • 1
    @user1937198 post information on what you tried on that question, what happened, and retag this question as bug, if you are in fact experiencing this behavior.
    – djechlin
    May 9, 2013 at 17:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .