I tried to login on a (new) Firefox browser (to SO), and went through the authentication, and it says 'Welcome Jonathan Leffler', and then leaves me in the intro screen (the 'no user' screen).

I opened this Meta page; it recognized me OK. I opened a SO page from my already logged in page on a Chrome browser on the same machine and it doesn't recognize me. So I have one tab in Chrome logged in as me, but another tab in the same Chrome not logged in. And the Firefox on the same machine is having problems.

SO Version 2013.5.22.696.

Anyone else seeing anything similar?

(I use a slightly odd MyOpenID login; I don't know if that affects this.)

  • 2
    Possibly Related: meta.stackexchange.com/questions/181360/… May 22, 2013 at 18:03
  • Yes, very possibly related to MSO 181360. I am using an Ubuntu 12.04 derivative and Firefox 21. I also ran into the problem with Chrome on the Ubuntu platform. I'm typing on a Mac and Chrome now, and don't see the problem. The Firefox in question doesn't have many extensions installed. May 22, 2013 at 18:18
  • And, back on the Ubuntu machine, Chrome seems to be OK now (but Firefox is still not 'logging me in'). May 22, 2013 at 19:12


Browse other questions tagged .