0

It looks like css doesn't work:

enter image description here

or it's only on my computer?

UPDATE: Screenshot above was from Chrome. When I tried to open in IE9, I get the following:

enter image description here and in FireFox looks like in Chrome.

When I tried to open css directly I got the following error:

enter image description here

So, I think it's reason why it's not working.

15
  • Try pressing CTRL+F5 a lot
    – Doorknob
    Jun 3, 2013 at 15:58
  • 2
    No repro here. All works fine.
    – Bart
    Jun 3, 2013 at 15:58
  • do other sites seem to be missing the css as well?
    – apaul
    Jun 3, 2013 at 16:01
  • Your local DNS server is probably causing the issue. Use a proxy server and test.
    – asheeshr
    Jun 3, 2013 at 16:01
  • sometimes it's working fine, then again this ugly design. I found similar questions: meta.stackexchange.com/questions/29431/radomly-missing-css?rq=1 and meta.stackexchange.com/questions/20068/…
    – Alexan
    Jun 3, 2013 at 16:02
  • yes, other sites too. It happened first on Friday, then now again. I'm using it at my job. On weekend from the home I didn't see any issues.
    – Alexan
    Jun 3, 2013 at 16:06
  • when I press CTRL+F5, one time it's okay, then press again, back without css.
    – Alexan
    Jun 3, 2013 at 16:19
  • not sure I can use proxy at mt job
    – Alexan
    Jun 3, 2013 at 16:21
  • 3
    That damned stack overlow. Always have problems with that site, especially with the spel checker.
    – user102937
    Jun 3, 2013 at 16:35
  • It seems that SO team should ask on SO how to update CSS and JavaScript :) Jun 3, 2013 at 16:57
  • There's a new/different static CDN provider URL that I had to allow recently (in the last week or so)...look at what you're blocking/allowing. Jun 3, 2013 at 17:44
  • that's why it stopped to work last week. btw, only meta is working without problem.
    – Alexan
    Jun 3, 2013 at 17:56
  • Having the same exact issue here.
    – JohnB
    Jun 4, 2013 at 4:00
  • it looks like that today stackoverflow is okay for me. but I still can't access css and js directly. something changed in design? btw, other stackexchange sites: some are okay, some have the same problem as stackoverflow had before.
    – Alexan
    Jun 4, 2013 at 14:04
  • again: sometimes is working, sometimes not.
    – Alexan
    Jun 5, 2013 at 17:56

1 Answer 1

4

Try opening:

Directly.

If you see errors on either, investigate those.

11
  • it's blocked, I added screenshot to the question. So, I think it's reason why I have problem with css.
    – Alexan
    Jun 3, 2013 at 17:20
  • Ok. You need to talk to your network administrator about unblocking our CDN then.
    – Shog9
    Jun 3, 2013 at 17:28
  • I talked. He said Costa Rica is blocked for everybody.
    – Alexan
    Jun 3, 2013 at 17:33
  • 1
    We're not in Costa Rica.
    – Shog9
    Jun 3, 2013 at 17:35
  • They have some algorithm for detecting country (maybe using ip, I'm not sure exactly) and I don't think it works right.
    – Alexan
    Jun 3, 2013 at 17:38
  • According to RIPE Database it's hosted in Europe and according to this deep inside Switzerland... shouldn't it be in the U.S? Jun 3, 2013 at 17:50
  • 1
    The website is hosted in NY. CDN nodes are all over the world. Jun 3, 2013 at 18:04
  • okay, now I have access to these files, but some pictures and functionality still missing. I think some other css or jquery not loading.
    – Alexan
    Jun 7, 2013 at 14:03
  • There are a bunch of files on that host, @Alex - you'll want cdn.sstatic.net whitelisted entirely, not just individual files.
    – Shog9
    Jun 7, 2013 at 14:18
  • I can open cdn.sstatic.net directly without problem and could before. The problem only with specific files. okay, maybe I should speak with admin again.
    – Alexan
    Jun 7, 2013 at 14:24
  • Identify the specific files, and see what errors are occurring for them (in-browser dev tools are helpful for this). If it's something different, post the errors (otherwise, yeah, see your admin).
    – Shog9
    Jun 7, 2013 at 14:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .