1

Every time I enter a question on Stack Overflow and hit "post your question", I get this:

enter image description here

The question still posts without any problems, but the confirmation dialog is really annoying.

OS: Ubuntu 13.04 64-bit
Browser: Chrome 27.0.1453.93

  • 1
    In a case of bitter irony, I received the confirmation again when asking this very question. – uɐɯsO uɐɥʇɐN Jun 4 '13 at 5:44
  • 3
    Are you using any userscripts? – Antony Jun 4 '13 at 6:07
  • Can you recall when this started happening? – balpha Jun 4 '13 at 7:05
  • @Antony he's writing scripts so the answer is a big Yes. Most likely one of them conflicts with some JS in the page. – Shadow The Princess Wizard Jun 4 '13 at 8:48
  • @ShaWizDowArd The reason I am asking is because I posted (and removed) a userscript on Stack Apps before which had a bug that causes the exact behavior here (it was fixed in a later version, but the script was removed anyway). Given that he is a mod over there, I assume he might have tried it somehow, but I am not so sure. – Antony Jun 4 '13 at 8:52
  • @Antony: You, sir, are a genius. I indeed had your UserScript installed. – uɐɯsO uɐɥʇɐN Jun 4 '13 at 17:52
  • @balpha: You may close this as status-norepro. – uɐɯsO uɐɥʇɐN Jun 4 '13 at 17:53
  • @NathanOsman I can send you the updated version if you need one. I pulled that off since it wasn't getting enough votes. And recent changes have broken some parts of the script. I have managed to fix that just now. – Antony Jun 4 '13 at 17:55

You must log in to answer this question.

Browse other questions tagged .