30

Broken flags

Something seems to be wrong with flags on MSO. Everywhere I look at the results of flags they're not there, the counts seem to be wrong and Community has gone nuts on the "more than 20 comments" flags that are being raised.

10
  • 14
    Shhh, if we don't say anything maybe they'll leak more code later on!
    – animuson StaffMod
    Jun 12, 2013 at 19:59
  • I guess that explains why they're lower case though :)
    – Flexo
    Jun 12, 2013 at 20:01
  • 1
    I laughed: i.stack.imgur.com/GazXE.png
    – hjpotter92
    Jun 12, 2013 at 20:05
  • 1
    Why, the BLAZES, are they lower-casing flag responses?! Judicious use of cApS makes text so much easier to rEaD. Jun 12, 2013 at 20:05
  • 7
    Also, my flag count is way lower than it used to be.
    – Mike G
    Jun 12, 2013 at 20:24
  • 3
    Yeah, I lost about 60 of 80 flags.
    – user206222
    Jun 12, 2013 at 21:06
  • 3
    @mikeTheLiar ARE YOU LYING? Looking into it :) Jun 12, 2013 at 21:23
  • 1
    @JarrodDixon I've lost quite a few flags too. I have the deputy badge, but my flag page only shows 15..
    – ɥʇǝS
    Jun 13, 2013 at 0:03
  • 2
    @Seth It's a known issue... any "recommend closure" flags aren't being shown right now. Working on it. Jun 13, 2013 at 0:04
  • @Jarrod Oh, so I'm suspicious, but Evil Bender is believable? Bah! You sicken me.
    – Mike G
    Jun 13, 2013 at 12:42

1 Answer 1

10

Sure enough, we missed a few parenthisisiisisisses. It should be fixed now.

7
  • 2
    Not sure it's completely fixed. The formatting is still a little... strange: i.stack.imgur.com/a61qs.png Jun 12, 2013 at 21:34
  • 2
    My helpful flag count is still lower than it was yesterday (8 -> 3). Jun 12, 2013 at 22:50
  • 1
    Mine's down from 180ish to 8. I'm going to hope it's caching :D -- although it's mainly VTC flags from before I had votes so it's probably related to the close vote changes?
    – Rory
    Jun 12, 2013 at 23:52
  • 2
    It's still missing the text from the actual flag on my profile. (I.e. the bit that says NAA or VLQ etc.)
    – Flexo
    Jun 13, 2013 at 6:17
  • I'm still missing quite a few flags and none at all are showing when I try to view them.
    – Ren
    Jun 13, 2013 at 8:05
  • ...and they're back :)
    – Ren
    Jun 13, 2013 at 13:38
  • 1
    @Geoff Looks like still you missed a few parenthisisiisisisses
    – Lucifer
    Jun 14, 2013 at 6:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .