15

Today I saw a terrible thing in my profile

enter image description here

I'm a Deputy badge holder but my profile is only showing 10 helpful flags.

What is happened to my flags?

The flagging history also looks so confusing, missing many flags.

  • I am not sure, it's a bug, it seems like that only – Azik Jun 13 '13 at 6:24
  • And this reduces the number of flags you can use per day. See here. – Antony Jun 13 '13 at 6:33
  • 6
    Related: Flags are broken on MSO – yannis Jun 13 '13 at 6:34
  • 1
    It is only counting the "custom" flag and "Spam/Offensive" flag. – Lucifer Jun 13 '13 at 6:43
  • @Rory it happens only in meta because the new mechanism is still not deployed to all sites... not sure it's a meta-meta issue. – Shadow The Dragon Wizard Jun 13 '13 at 12:31
10

With the reworking of close reasons and flags, the query picking the helpful/declined and the flagging summary was not taking account of closing.

It does now.

  • 3
    (waiting for rush of people checking their helpful flags count) – Oded Jun 13 '13 at 12:46
  • it seems good now – Azik Jun 13 '13 at 12:48
  • I can't check my inbox because of this reason – Azik Jun 13 '13 at 12:50
  • @Azik - did you check the network traffic? Are there any blocked scripts? Are websockets going through? – Oded Jun 13 '13 at 12:52
  • I don't know about those technical things, pls assist me how to resolve that issue – Azik Jun 13 '13 at 12:57
  • @Azik - Without those "technical things", I can't help. In chrome, open the developer tools, go to the network tab and reload the page. Is there anything coming up with a 404 or 500 on the status? – Oded Jun 13 '13 at 13:00
  • WebSocket connection to 'ws://sockets.ny.stackexchange.com/' failed: Unexpected response code: 502 message occurs, now what to do?. I know you are not here to help these type of issues, but give me one more step – Azik Jun 13 '13 at 13:32
  • @Azik - see meta.stackexchange.com/a/172697/140505 – Oded Jun 13 '13 at 13:47
  • no-luck, port 80 is not green for me on websocket test – Azik Jun 13 '13 at 13:51
  • @Azik - Nothing we can do about it, unfortunately. Talk to your ISP. – Oded Jun 13 '13 at 14:00
  • Thanx for the details – Azik Jun 13 '13 at 14:05
  • :o My comment flags are showing! Woohoo! Was this a recent change or another bug? – animuson Jun 13 '13 at 14:06
  • @animuson - It was intentional. And recent. – Oded Jun 13 '13 at 14:07
  • 3
    @Oded: I also seem to be seeing other flags that are not mine in addition to my flags on certain posts. What is the scheduledtaskinvalidated dismiss reason? – animuson Jun 13 '13 at 14:10
  • 1
    @animuson - That shouldn't be there... But essentially, it means dismissed by a job (aka aged) – Oded Jun 13 '13 at 14:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .