5

I can't seem to log in from a mobile device (iPhone) into the private beta for Machine Learning. Is this intentionally done, or is it just me?

All the pages automatically log me in, except the private beta one, it also does not allow me to click the login button. (page just reloads without logging me in) I've restarted the browser a few times and the behavior still remains the same.

  • Try the full site theme i.e. click the "full" link in the footer. Less comfortable, but it might work. – Shadow9 Jun 26 '13 at 9:57
  • 1
    Same problem here with machine learning private beta. Doesn't work for iPhone for either safari or chrome, so I am guessing the problem is the mobile site itself. I tried the full website and that works, but its not useable. – travisbartley Jun 28 '13 at 9:50
  • While Machine Learning was closed down, I'm leaving this bug report here to be sure someone has a look at it, as ML was no different from any other beta. The known work around was posted, but leaving this so it's seen. – Tim Post Jul 28 '13 at 11:55
  • The auto-login presumably doesn't work for the same reason that private betas don't show up on your network profile; they're in some special limbo with respect to the rest of the network. But the rest sounds like a bug, as Tim said -- explicit login should be possible! – Monica Cellio May 15 '14 at 3:46
4

There is a workaround to the problem. First switch to the full site and log in like sha suggests. Then to get back to the mobile site you have to go to the bottom again and tap mobile. You cant get back to the mobile site by pressing back or reloading. Tested and working on iPhone with chrome browser.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .