enter image description here

^^^^^^ Here is an image.

I've just tried to upload the screen shot for this question and I've seen that the upload image from computer doesn't work.

It must be fixed.

Clicking the image link I receive the following error on the page:

DNS Points to Prohibited IP You've requested a page on a website (img.stack.imgur.com) that is on the CloudFlare network. Unfortunately, it is resolving to an IP address that is creating a conflict within CloudFlare's system. If you are the owner of this website, you should login to CloudFlare and change the DNS A records for img.stack.imgur.com to resolve to a different IP address.

Timestamp: Fri, 28-Jun-13 05:23:58 GMT

Your IP address: XXX.X.XX.XXX

Requested URL: img.stack.imgur.com/qhEV9.png0

Error reference number: 1000

Server ID: FL_11F1

Process ID: PID_1372397038.656-1-9635161

User-Agent: ....

  • Got the same bug. In addition once when I uploaded a picture it inserted a totally different picture...
    – totymedli
    Jun 28, 2013 at 6:34
  • Yep, same here. Including the CloudFlare message.
    – Bart
    Jun 28, 2013 at 7:29
  • 5
    We have notified those who can do anything to fix this, hang tight while we get the configuration right after the move yesterday. Jun 28, 2013 at 10:28
  • I got the same, also with insert from URL.
    – Keelan
    Jun 28, 2013 at 11:37
  • @Nick, just FYI: same for i.sstatic.net/hr3f1.png, with same value for Server ID.
    – Arjan
    Jun 28, 2013 at 12:17
  • @Arjan can you give it a try now please? Jun 28, 2013 at 13:56
  • @NickCraver looks like it's working to me (at least the links I've tried)
    – Flyk
    Jun 28, 2013 at 13:59
  • @Nick, it works now, after a Shift+Refresh. Before that, just clicking the URL got some sort of partial error message (where earlier it looked much nicer). I forgot to check if that image in the error message actually pointed to the requested image...
    – Arjan
    Jun 28, 2013 at 16:43

1 Answer 1


This should be resolved for everyone now.

The changeover to CloudFlare on the Imgur side had an unexpected issue - we'll still have to do another move to get the SSL routing properly working, but that's going to need a bit of planning to happen smoothly without slamming Imgur's source servers.

If you see any further issues please report them, posts like this let us know something is wrong sometimes before monitors in other parts of the world go off - we appreciate them.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .